<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-GB">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>DeFi: VALK to Launch New Platform &#8211; Wilmott</title>
<meta name='robots' content='max-image-preview:large' />

<!-- Open Graph Meta Tags generated by Blog2Social 687 - https://www.blog2social.com -->
<meta property="og:title" content="DeFi: VALK to Launch New Platform"/>
<meta property="og:description" content="VALK’s New Aggregator platform delivers an institutional DeFi platform on one interface whilst analysis reveals growth of over $246 billion in value of assets deposited in the decentralized finance market  [...]"/>
<meta property="og:url" content="https://wilmott.com/defi-valk-to-launch-new-platform/"/>
<meta property="og:image" content="https://wilmott.com/wp-content/uploads/2021/12/Bank_tellers_-_01.png"/>
<meta property="og:image:width" content="539"/>
<meta property="og:image:height" content="369"/>
<meta property="og:image:type" content="image/png"/>
<meta property="og:type" content="article"/>
<meta property="og:article:published_time" content="2021-12-01 10:00:00"/>
<meta property="og:article:modified_time" content="2021-12-01 06:10:10"/>
<meta property="og:article:tag" content="DeFi"/>
<!-- Open Graph Meta Tags generated by Blog2Social 687 - https://www.blog2social.com -->

<!-- Twitter Card generated by Blog2Social 687 - https://www.blog2social.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="DeFi: VALK to Launch New Platform"/>
<meta name="twitter:description" content="VALK’s New Aggregator platform delivers an institutional DeFi platform on one interface whilst analysis reveals growth of over $246 billion in value of assets deposited in the decentralized finance market  [...]"/>
<meta name="twitter:image" content="https://wilmott.com/wp-content/uploads/2021/12/Bank_tellers_-_01.png"/>
<!-- Twitter Card generated by Blog2Social 687 - https://www.blog2social.com -->
<meta name="author" content="Editor"/>
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Wilmott &raquo; Feed" href="https://wilmott.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wilmott &raquo; Comments Feed" href="https://wilmott.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wilmott.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- wilmott.com is managing ads with Advanced Ads --><script id="wilmo-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='papercite_css-css'  href='https://wilmott.com/wp-content/plugins/papercite/papercite.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mp-theme-css'  href='https://wilmott.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.9.27' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://wilmott.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://wilmott.com/wp-content/themes/mh-magazine/style.css?ver=3.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='https://wilmott.com/wp-content/themes/mh-magazine-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://wilmott.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='katex-css'  href='https://wilmott.com/wp-content/plugins/katex/assets/katex-0.13.13/katex.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://wilmott.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://wilmott.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://wilmott.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://wilmott.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://wilmott.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=5.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://wilmott.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wilmott.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://wilmott.com/wp-content/plugins/papercite/js/papercite.js?ver=5.8.2' id='papercite-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wilmott.com/wp-content/uploads/562/425/public/assets/js/335.js?ver=1.30.3' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' src='https://wilmott.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.9.11' id='mh-scripts-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-185795058-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["wilmott.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-185795058-1", {"anonymize_ip":true});
gtag("config", "G-51FRCD57RP");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script type='text/javascript' id='wpjb-js-js-extra'>
/* <![CDATA[ */
var WpjbData = {"no_jobs_found":"No job listings found","no_resumes_found":"No resumes found","load_x_more":"Load %d more","date_format":"Y\/m\/d","datepicker_date_format":"yy\/mm\/dd","max_date":"9999\/12\/31"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wilmott.com/wp-content/plugins/wpjobboard/public/js/frontend.js?ver=5.8.2' id='wpjb-js-js'></script>
<link rel="https://api.w.org/" href="https://wilmott.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wilmott.com/wp-json/wp/v2/posts/26848" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wilmott.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wilmott.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://wilmott.com/defi-valk-to-launch-new-platform/" />
<link rel='shortlink' href='https://wilmott.com/?p=26848' />
<link rel="alternate" type="application/json+oembed" href="https://wilmott.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwilmott.com%2Fdefi-valk-to-launch-new-platform%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wilmott.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwilmott.com%2Fdefi-valk-to-launch-new-platform%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.46.0" /><script data-ad-client="ca-pub-1190640634917876" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = 'forum.wilmott.com';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('wilmott.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<link rel="stylesheet" href="https://forum.wilmott.com/assets/css/font-awesome.min.css" />
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #00597b; }
.mh-extra-nav-bg { background: rgba(0, 89, 123, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #00597b; background: rgba(0, 89, 123, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(0, 89, 123, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #00597b; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #000000; background: rgba(0, 0, 0, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #000000; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #000000; }
.mh-header-tagline, .mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #000000; }
</style>
<!--[if lt IE 9]>
<script src="https://wilmott.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->

<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google AdSense snippet added by Site Kit -->
<script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1190640634917876" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1190640634917876" crossorigin="anonymous"></script>		<style type="text/css" id="wp-custom-css">
			
/* Start about colored links, widgets and main container  */
.mh-widget a:link,.mh-widget a:visited,.mh-widget a:active, .entry-title a:link,.entry-title a:active,entry-title a:visited{
  color:#00597b !important;
}
.mh-widget a:hover,.entry-title a:hover {
  color:#c0362c !important;
}

.mh-widget-title-inner a:link,.mh-widget-title-inner a:visited,.mh-widget-title-inner a:active{color:#b1cbe5  !important;}

.mh-widget-title-inner a:hover{
  color:#ff5a60 !important;
}
/* End about colored links, widgets and main container  */

/* Start about top bar menu li bg color */

#menu-top-menu  li[class^='current'], #menu-top-menu li[class*='current'] {
  background-color: #ff0000 !important;
}

/* End about top bar menu li bg color */

/* Start about phpBB common widget */

.w3CommonTab, .w3CommonTab tr, .w3CommonTab td{
	border-spacing:0;
	border-collapse:collapse;
	border:0;
	margin:0;
	padding:0;
}
.w3commontitlediv{
	text-align:center;
	font-weight:900;
	margin:0px 10px 15px 10px;
	background-color:#f3f3f3;
}
.w3commondivrowmb{
	margin-bottom:15px;
}
.w3commondivrow{
  text-align:left;
}
.w3commondivrowMTop{
	text-align:left;
	margin:10px 0 0 0;
}
.w3commondivwrap{
	padding:0 10px;
	margin:0 0 15px 0;
}


/* End about phpBB common widget */


/* Start PW's reducing width of sidebar */
.mh-content { width: 71.83%; overflow: hidden; }
.mh-sidebar { width: 24.66%; float: left; }

@media only screen and (max-width: 767px) {
	.mh-sidebar { width: 100%; float: left; }
}
/* End PW's reducing width of sidebar */

/* Start PW's removing MP login everywhere */

.mepr-unauthorized-message + .mepr-login-form-wrap {
  display: none;
}

/* End PW's removing MP login everywhere */


		</style>
		</head>
<body id="mh-mobile" class="post-template-default single single-post postid-26848 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout3 mh-widget-layout4 aa-prefix-wilmo- aa-disabled-bots" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://wilmott.com/" class="custom-logo-link" rel="home"><img width="290" height="60" src="https://wilmott.com/wp-content/uploads/2021/09/Masthead_syringe_and_mask.png" class="custom-logo" alt="Wilmott" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="advads_ad_widget-2" class="mh-widget mh-header-2 wilmo-widget"><div  class="wilmo-8e5632596d41299f8096ea97c11d4024 wilmo-top-right-banner" id="wilmo-8e5632596d41299f8096ea97c11d4024"></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-56"><a href="https://wilmott.com">Home</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://wilmott.com/category/magazine/">Magazine</a></li>
<li id="menu-item-24916" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24916"><a href="https://wilmott.com/category/news/">News</a></li>
<li id="menu-item-3671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3671"><a href="https://wilmott.com/category/wilmott-inner-circle/">Inner Circle</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="https://wilmott.com/category/articles/">Free Articles</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="https://wilmott.com/category/blogs/">Blogs</a></li>
<li id="menu-item-26782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26782"><a href="https://forum.wilmott.com">Forums</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a href="https://wilmott.com/jobs">Jobs Board</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			NEWS...NEWS...NEWS...<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://wilmott.com/defi-valk-to-launch-new-platform/" title="DeFi: VALK to Launch New Platform">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 1 December 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							DeFi: VALK to Launch New Platform						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://wilmott.com/trading-smarttrade-ticks-the-boxes/" title="Trading: SmartTrade Ticks The Boxes">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 26 November 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Trading: SmartTrade Ticks The Boxes						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://wilmott.com/data-ice-datavault-on-cloudquant-liberator-platform/" title="Data: ICE DataVault on CloudQuant Liberator Platform">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 24 November 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Data: ICE DataVault on CloudQuant Liberator Platform						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://wilmott.com/trading-new-iress-api-data-and-trading-solutions-team/" title="Trading: New Iress API Data and Trading Solutions Team">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 19 November 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Trading: New Iress API Data and Trading Solutions Team						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://wilmott.com/risk-management-ore-6-released/" title="Risk Management: ORE 6 Released">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 17 November 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Risk Management: ORE 6 Released						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://wilmott.com/uncleared-margin-rules-new-aana-service/" title="Uncleared Margin Rules: New AANA Service">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 12 November 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Uncleared Margin Rules: New AANA Service						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://wilmott.com/vol-surfaces-fmd-expands-fx-options-offering/" title="Vol Surfaces: FMD Expands FX Options Offering">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 10 November 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Vol Surfaces: FMD Expands FX Options Offering						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://wilmott.com/trading-technologies-to-be-acquired-by-7ridge/" title="Trading Technologies to Be Acquired by 7RIDGE">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 5 November 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Trading Technologies to Be Acquired by 7RIDGE						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://wilmott.com/quantum-computing-multiverse-computing-closes-e10-million-investment-round/" title="Quantum Computing: Multiverse Computing Closes €10 Million Investment Round">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 3 November 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Quantum Computing: Multiverse Computing Closes €10 Million Investment Round						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://wilmott.com/trading-at-rest/" title="Trading: At Rest">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 29 October 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Trading: At Rest						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://wilmott.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-26848" class="post-26848 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-defi">
	<header class="entry-header clearfix"><h1 class="entry-title">DeFi: VALK to Launch New Platform</h1><div class="mh-subheading-top"></div>
<h2 class="mh-subheading">VALK’s New Aggregator platform delivers an institutional DeFi platform on one interface whilst analysis reveals growth of over $246 billion in value of assets deposited in the decentralized finance market </h2>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://wilmott.com/2021/12/">1 December 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://wilmott.com/author/editor/">Editor</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://wilmott.com/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on DeFi: VALK to Launch New Platform</span></span></span>
</div>
	</header>
		<div class="entry-content clearfix">


<div class="wp-block-image is-style-default"><figure class="alignright size-full"><a href="https://commons.wikimedia.org/wiki/File:Bank_tellers_-_01.png" target="_blank" rel="noopener"><img loading="lazy" width="539" height="369" src="https://wilmott.com/wp-content/uploads/2021/12/Bank_tellers_-_01.png" alt="" class="wp-image-26849" srcset="https://wilmott.com/wp-content/uploads/2021/12/Bank_tellers_-_01.png 539w, https://wilmott.com/wp-content/uploads/2021/12/Bank_tellers_-_01-300x205.png 300w, https://wilmott.com/wp-content/uploads/2021/12/Bank_tellers_-_01-150x103.png 150w" sizes="(max-width: 539px) 100vw, 539px" /></a></figure></div>



<p>Tokenization platform VALK is expanding into the Decentralized Finance (DeFi) market with the launch of its Aggregator platform connecting traditional finance with the vast liquidity locked up in DeFi and offering the chance to achieve higher yield.</p>



<p>Analysis (from Eliptic – a crypto assets risk management provider) of industry data reveals that over the past two years or so, the value of assets held in decentralized finance (total valued locked – TVL) has been increasing on average by around $10.27 billion a month, $337.5 million a day, or $14 million an hour. The TVL is now around $247 billion, a rise of around 49,300% since November 2019.</p>



<p>VALK has developed the portfolio management system which enables institutions to manage their DeFi&nbsp;positions on one interface on a smart account aggregating deposits from liquidity providers and connecting with other DeFi protocols including Compound, Aave, and Maker. The platform is being launched as institutional investors increasingly dominate DeFi transactions <a href="https://cointelegraph.com/news/institutional-investors-dominated-the-defi-scene-in-q2-chainalysis-report">accounting for 60% of all transactions in Q2 2021</a>.</p>



<p>The Aggregator platform is a non-custodial portfolio management system for digital asset managers and funds and is an API for lending and borrowing DeFi protocols, connecting financial institutions to all crypto markets and enabling a variety of yield-generating strategies to be deployed.</p>



<p>VALK, which has already supported in excess of $4bn USD worth of deals in a year on its private markets digital transaction and tokenization platform used by more than 70 financial institutions across Europe, North America, the Middle East, and Africa, plans to launch Aggregator in November 2021 in beta testing and launch in January 2022<strong>.</strong></p>



<p>Institutional investors benefit from having all the functionality related to different protocols in one App removing the need to jump across different defi interfaces. The platform will be able to retrieve the position of each crypto on the Defi protocols and calculate the position and profits made (vs USD or other currency) + yield generated. Other information from DeFi protocols, assets held, yield earned (daily), portfolio value will also be provided.</p>



<p>Advanced features include a leverage increase option which increases investors’ exposure to selected assets by taking on more debt; a repay feature to decrease debt and unwind positions; an automation feature which is a trustless non-custodial service for automated management of collateralized debt positions and an arbitrage feature supporting multiple protocols and enabling one transaction moving of funds.</p>



<p>Antoine Loth of VALK said: “DeFi is the one of the most exciting investment markets currently and institutional investors and other financial institutions are increasingly taking a bigger share of transactions with recent data** showing they accounted for 60% of all transactions in the sector in the second quarter of 2021.</p>



<p>“Our new aggregator platform is ideally suited to growing interest in this market from professional investors who are looking to find the same experience and features of a trading platform,” commented Elie Azzi.&nbsp;</p>



<p>The fast growth and success at VALK, which is backed by leading venture capital funds and strategic financial investors R3, SIX Group, Ascension Ventures, and Metavallon, has been recognized by inclusion in the Financial Conduct Authority regulatory sandbox and Tech Nation’s Fintech 4.0,&nbsp;&nbsp;</p>



<p>VALK has won awards for its first technology solution which enables clients including investment banks, hedge funds, family offices, fund managers, and asset managers to digitize processes and assets to become more profitable and target new opportunities through secondary trading and access to exchanges</p>



<p>The current tokenization platform, which is built on the Corda banking blockchain standard, boosts liquidity as it enables an easily implemented secondary market while supporting users to share deals and assets with other members of the VALK network. Clients can share opportunities or investor pools and also connect to any digital exchanges. The brainchild of founders Antoine Loth and Elie Azzi, VALK, which launched in 2019, aims to make global private markets digital and connected by offering a seamless end-to-end solution that improves processes and transforms how private transactions are conducted.</p>



<p>For more information visit <a href="https://valktech.io/" target="_blank" rel="noreferrer noopener">VALK</a></p>


<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<!-- <a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwilmott.com%2Fdefi-valk-to-launch-new-platform%2F&t=DeFi%3A+VALK+to+Launch+New+Platform', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a> -->
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=DeFi%3A+VALK+to+Launch+New+Platform:&url=https%3A%2F%2Fwilmott.com%2Fdefi-valk-to-launch-new-platform%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwilmott.com%2Fdefi-valk-to-launch-new-platform%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwilmott.com%2Fdefi-valk-to-launch-new-platform%2F&media=https://wilmott.com/wp-content/uploads/2021/12/Bank_tellers_-_01.png&description=DeFi%3A+VALK+to+Launch+New+Platform', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=DeFi%3A%20VALK%20to%20Launch%20New%20Platform&amp;body=https%3A%2F%2Fwilmott.com%2Fdefi-valk-to-launch-new-platform%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://wilmott.com/tag/defi/" rel="tag">DeFi</a></li></ul></div><div id="advads_ad_widget-5" class="mh-widget mh-posts-2 wilmo-widget"><div data-advadstrackid="7050" data-advadstrackbid="1" class="wilmo-target" id="wilmo-1377609725"><a href="https://www.codewilling.com/wilmott/index.html" rel="noopener" class="adv-link" target="_blank"><img src="https://wilmott.com/wp-content/uploads/2019/02/codewilling1.gif" alt=""  width="468" height="60"   /></a></div></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://wilmott.com/trading-smarttrade-ticks-the-boxes/" rel="prev"><img width="80" height="60" src="https://wilmott.com/wp-content/uploads/2021/11/SMARTTRADE_NOV_2021-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://wilmott.com/wp-content/uploads/2021/11/SMARTTRADE_NOV_2021-80x60.jpg 80w, https://wilmott.com/wp-content/uploads/2021/11/SMARTTRADE_NOV_2021-678x509.jpg 678w, https://wilmott.com/wp-content/uploads/2021/11/SMARTTRADE_NOV_2021-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Trading: SmartTrade Ticks The Boxes</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="bcn_widget-2" class="mh-widget widget_breadcrumb_navxt"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Now viewing</span></h4><div class="breadcrumbs" vocab="https://schema.org/" typeof="BreadcrumbList"><!-- Breadcrumb NavXT 6.6.0 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Wilmott." href="https://wilmott.com" class="home" ><span property="name">Wilmott</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the News category archives." href="https://wilmott.com/category/news/" class="taxonomy category" ><span property="name">News</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><span property="name" class="post post-post current-item"><b>DeFi: VALK to Launch New Platform</b></span><meta property="url" content="https://wilmott.com/defi-valk-to-launch-new-platform/"><meta property="position" content="3"></span></div></div><div id="wp_w3all_widget_phpbb_common-2" class="mh-widget widget_wp_w3all_widget_phpbb_common"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Wilmott Login</span></h4><table class="w3CommonTab">
 <tbody>
 		<!--<tr><td class="w3CommonTitleRow">Title</td></tr>-->

 			
 <div class="w3commondivwrap">
 	<form method="post" action="https://wilmott.com/defi-valk-to-launch-new-platform/" class="w3all_login_form">
	 <h3 style="margin-bottom:15px;"><a href="https://forum.wilmott.com/ucp.php?mode=register">Register</a> <span style="font-size:70%">or Login below</span></h3>

			<input style="width:50%;" type="text" tabindex="1" name="w3all_username" id="username" size="10" class="" title="Username" />  &nbsp;Username			<br /><br />
			<input style="width:50%;" type="password" tabindex="2" name="w3all_password" id="password" size="10" class="" title="Password" autocomplete="off" />  &nbsp;Password      <br /><br />
			<input style="width:50%;" type="submit" tabindex="3" name="wp-submit" value="Log In" class="" />
		<br />
	     &nbsp;Remember me <input type="checkbox" tabindex="4" name="autologin" id="autologin" />
			
	    <br /><br />
	    <a href="https://forum.wilmott.com/ucp.php?mode=sendpassword">I forgot my password</a>
			<input type="hidden" name="redirect_to" value="https://wilmott.com/defi-valk-to-launch-new-platform/">
					
	</form>

 </div>	
 
	<tr><td><div class="w3commontitlediv">Forum - online and stats</div><div class="w3commondivrow">There  are 123 users online</div><div class="w3commondivrow">Registered users: <img alt='' src='https://forum.wilmott.com/download/file.php?avatar=1008.gif' class='avatar avatar-20 photo' height='20' width='20' /> <a href="https://forum.wilmott.com/memberlist.php?mode=viewprofile&u=1008">Paul</a>&nbsp;&nbsp</div><div class="w3commondivrowMTop"><i style="color:#ff5a60" class="fa fa-file-o" aria-hidden="true"></i> Total topics: 101035<br /><i style="color:#ff5a60" class="fa fa-files-o" aria-hidden="true"></i> Total posts: 864049<br /><i style="color:#ff5a60" class="fa fa-users" aria-hidden="true"></i> Total members: 110950</div></td></tr>
 </tbody>
</table>
</div><div id="mh_magazine_social-2" class="mh-widget mh_magazine_social"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Gonna get myself connected</span></h4>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-19355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19355"><a href="https://www.linkedin.com/company/wilmott-magazine"><i class="fa fa-mh-social"></i><span class="screen-reader-text">LinkedIn</span></a></li>
<li id="menu-item-19356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19356"><a href="https://www.twitter.com/wilmott"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>				</nav></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">About Wilmott</span></h4><div class="textwidget custom-html-widget"><a href="https://wilmott.com/team-wilmott"><img src="https://wilmott.com/wp-content/uploads/2016/06/pw-by-jb.gif" alt="PW by JB"></a>

Wilmott.com has been "Serving the Quantitative Finance Community" since 2001. <a href="https://wilmott.com/team-wilmott">Continued...</a>
</div></div><div id="wpjb-custom-menu-2" class="mh-widget widget_wpjb-custom-menu"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Jobs Board Menu</span></h4>
<ul id="wpjb_widget_custommenu" class="wpjb_widget wpjb-widget">
                    
                    <li class="wpjb-custom-menu-link ">
                                <span class="wpjb-glyphs wpjb-custom-menu-icon wpjb-icon-eye"></span>
                                <a href="https://wilmott.com/jobs/">View All Jobs</a>
            </li>
                    
                
                    <li class="wpjb-custom-menu-link ">
                                <span class="wpjb-glyphs wpjb-custom-menu-icon wpjb-icon-binoculars"></span>
                                <a href="https://wilmott.com/jobs/advanced-search/">Advanced Job Search</a>
            </li>
                    
                                                </ul>

</div><div id="text-8" class="mh-widget widget_text">			<div class="textwidget"><a href="mailto:admin@wilmott.com?Subject=I'd like to advertise a job on wilmott.com" target="_top" rel="noopener">For Recruiters and Employers</a></div>
		</div>
<div id="wpjb-featured-jobs-2" class="mh-widget widget_wpjb-featured-jobs"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Featured Jobs</span></h4>
<div class="wpjb wpjb-widget">
    <div class="wpjb-grid wpjb-grid-compact wpjb-grid-closed-top">
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="https://wilmott.com/job/data-engineer-91/">Data Engineer</a></span><br/>
                <span class="wpjb-sub">133 Whitechapel High Street <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                 
    </div>
</div>

</div><div id="wpjb-widget-alerts-2" class="mh-widget widget_wpjb-widget-alerts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Job Alerts</span></h4>
    
    
    <script type="text/javascript">
    if (typeof ajaxurl === 'undefined') {
        ajaxurl = "https://wilmott.com/wp-admin/admin-ajax.php";
    }
    </script>

    <div class="wpjb-widget-alert wpjb">
        <form action="https://wilmott.com/defi-valk-to-launch-new-platform/" method="post">
        <input type="hidden" name="add_alert" value="1" />
        <ul id="wpjb_widget_alerts" class="wpjb_widget">
                                                        <li>
                    <input id="keyword" name="keyword" class="wpjb-widget-alert-keyword" type="text" placeholder="Keyword"  />                </li>
                                <li>
                    <input id="email" name="email" class="wpjb-widget-alert-email" type="text" placeholder="E-mail"  />                </li>
                                        <li>
                <div class="wpjb-widget-alert-result" style="padding:2px 6px; margin: 0 0 5px 0; display: none"></div>
                <input type="submit" class="wpjb-button wpjb-widget-alert-save" value="Create Email Alert" />
            </li>
        </ul>
        </form>
    </div>

    </div><div id="custom_html-3" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.twitter.com/wilmottjobs"><img src="https://wilmott.com/wp-content/uploads/2019/03/twitter.png" alt="Twitter" ></a></div></div><div id="wp_w3all_widget_last_topics-7" class="mh-widget widget_wp_w3all_widget_last_topics"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Latest Forum Posts</span></h4><ul class="w3all_ul_widgetLastTopics" style="list-style:none;margin:0px">
<li class="w3all_li_widgetLastTopics"><table style="border-spacing:0;border-collapse:collapse;vertical-align:middle;margin:0;border:0;"><tr><td style="border:0;width:20px;"><img alt='' src='https://forum.wilmott.com/download/file.php?avatar=1061.gif' class='avatar avatar-20 photo' height='20' width='20' /></td><td style="border:0;width:auto"><a href="https://forum.wilmott.com/viewtopic.php?f=3&amp;t=95212&amp;p=868497#p868497">Philosophy of Mathematics</a> <br />by  Marsden at 19:08 2021-12-01</td></tr></table></li>
<li class="w3all_li_widgetLastTopics"><table style="border-spacing:0;border-collapse:collapse;vertical-align:middle;margin:0;border:0;"><tr><td style="border:0;width:20px;"><img alt='' src='https://forum.wilmott.com/download/file.php?avatar=1008.gif' class='avatar avatar-20 photo' height='20' width='20' /></td><td style="border:0;width:auto"><a href="https://forum.wilmott.com/viewtopic.php?f=15&amp;t=102646&amp;p=868496#p868496">Wilmott Advent Calendar</a> <br />by  Paul at 18:16 2021-12-01</td></tr></table></li>
<li class="w3all_li_widgetLastTopics"><table style="border-spacing:0;border-collapse:collapse;vertical-align:middle;margin:0;border:0;"><tr><td style="border:0;width:20px;"><img alt='' src='https://forum.wilmott.com/download/file.php?avatar=71009.jpg' class='avatar avatar-20 photo' height='20' width='20' /></td><td style="border:0;width:auto"><a href="https://forum.wilmott.com/viewtopic.php?f=15&amp;t=102647&amp;p=868495#p868495">Advent Calendar 2021 (for the OT)</a> <br />by  trackstar at 17:51 2021-12-01</td></tr></table></li>
<li class="w3all_li_widgetLastTopics"><table style="border-spacing:0;border-collapse:collapse;vertical-align:middle;margin:0;border:0;"><tr><td style="border:0;width:20px;"><img alt='' src='https://forum.wilmott.com/download/file.php?avatar=1068.gif' class='avatar avatar-20 photo' height='20' width='20' /></td><td style="border:0;width:auto"><a href="https://forum.wilmott.com/viewtopic.php?f=41&amp;t=102244&amp;p=868493#p868493">Hyperinflation</a> <br />by  Collector at 16:48 2021-12-01</td></tr></table></li>
<li class="w3all_li_widgetLastTopics"><table style="border-spacing:0;border-collapse:collapse;vertical-align:middle;margin:0;border:0;"><tr><td style="border:0;width:20px;"><img alt='' src='https://forum.wilmott.com/download/file.php?avatar=2792.gif' class='avatar avatar-20 photo' height='20' width='20' /></td><td style="border:0;width:auto"><a href="https://forum.wilmott.com/viewtopic.php?f=4&amp;t=99702&amp;p=868492#p868492">Breakthrough in the theory of stochastic differential equations and their simulation</a> <br />by  Amin at 16:42 2021-12-01</td></tr></table></li>
<li class="w3all_li_widgetLastTopics"><table style="border-spacing:0;border-collapse:collapse;vertical-align:middle;margin:0;border:0;"><tr><td style="border:0;width:20px;"><img alt='' src='https://forum.wilmott.com/download/file.php?avatar=97398.jpg' class='avatar avatar-20 photo' height='20' width='20' /></td><td style="border:0;width:auto"><a href="https://forum.wilmott.com/viewtopic.php?f=73&amp;t=102416&amp;p=868491#p868491">Random Republican WINGNUTS (or RRWs as they are affectionately known as)</a> <br />by  bearish at 16:38 2021-12-01</td></tr></table></li>
<li class="w3all_li_widgetLastTopics"><table style="border-spacing:0;border-collapse:collapse;vertical-align:middle;margin:0;border:0;"><tr><td style="border:0;width:20px;"><img alt='' src='https://forum.wilmott.com/download/file.php?avatar=1068.gif' class='avatar avatar-20 photo' height='20' width='20' /></td><td style="border:0;width:auto"><a href="https://forum.wilmott.com/viewtopic.php?f=11&amp;t=101513&amp;p=868488#p868488">Jan DASH: QuantRisk-27Papers; FinanceCrises/RFT; Book2Ed; CarbonClock; ClimateEncyclo; Portal; ClimateCARO; TalksVideos</a> <br />by  Collector at 15:34 2021-12-01</td></tr></table></li>
<li class="w3all_li_widgetLastTopics"><table style="border-spacing:0;border-collapse:collapse;vertical-align:middle;margin:0;border:0;"><tr><td style="border:0;width:20px;"><img alt='' src='https://forum.wilmott.com/download/file.php?avatar=16567.gif' class='avatar avatar-20 photo' height='20' width='20' /></td><td style="border:0;width:auto"><a href="https://forum.wilmott.com/viewtopic.php?f=10&amp;t=102645&amp;p=868485#p868485">intro/tutorial resources for &quot;generic programming&quot; in C# ?</a> <br />by  kc11415 at 14:26 2021-12-01</td></tr></table></li>
<li class="w3all_li_widgetLastTopics"><table style="border-spacing:0;border-collapse:collapse;vertical-align:middle;margin:0;border:0;"><tr><td style="border:0;width:20px;"><img alt='' src='https://forum.wilmott.com/download/file.php?avatar=1068.gif' class='avatar avatar-20 photo' height='20' width='20' /></td><td style="border:0;width:auto"><a href="https://forum.wilmott.com/viewtopic.php?f=73&amp;t=102477&amp;p=868482#p868482">The vaccines</a> <br />by  Collector at 00:32 2021-12-01</td></tr></table></li>
<li class="w3all_li_widgetLastTopics"><table style="border-spacing:0;border-collapse:collapse;vertical-align:middle;margin:0;border:0;"><tr><td style="border:0;width:20px;"><img alt='' src='https://forum.wilmott.com/download/file.php?avatar=87566.jpg' class='avatar avatar-20 photo' height='20' width='20' /></td><td style="border:0;width:auto"><a href="https://forum.wilmott.com/viewtopic.php?f=10&amp;t=91005&amp;p=868478#p868478">Folly (Facebook Open Source Library) </a> <br />by  tagoma at 21:01 2021-11-30</td></tr></table></li>
</ul></div><div id="text-4" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Wilmott magazine</span></h4>			<div class="textwidget"><a href="https://wilmott.com/wilmott-magazine"><img src=https://wilmott.com/wp-content/uploads/2020/12/god2.gif ></a>

Wilmott magazine is published six times a year and serves quantitative finance practitioners in finance, industry and academia across the globe. It publishes new work from the world's leading authors in the field alongside columns from industry greats, and editorial reflecting the interests of a demanding readership. <a href="https://wilmott.com/wilmott-magazine">Continued...</a></div>
		</div><div id="text-6" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">CQF Institute</span></h4>			<div class="textwidget"><a href="https://wilmott.com/cqf-and-the-cqf-institute"><img src="https://wilmott.com/wp-content/uploads/banner/131107_cqf.gif"></a>

<a href="https://wilmott.com/cqf-and-the-cqf-institute">Find out about the world's largest quant education program</a></div>
		</div><div id="mh_magazine_posts_focus-2" class="mh-widget mh_magazine_posts_focus"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://wilmott.com/category/av/" class="mh-widget-title-link">Interviews</a></span></h4><div class="mh-row mh-posts-focus-widget clearfix">
							<div class="mh-col-3-4 mh-posts-focus-wrap mh-posts-focus-full clearfix">
								<div class="mh-col-3-4 mh-posts-focus-wrap mh-posts-focus-large clearfix">
									<article class="mh-posts-focus-item mh-posts-focus-item-large clearfix post-7657 post type-post status-publish format-standard has-post-thumbnail category-articles category-av tag-alternative-data tag-cqf tag-machine-learning tag-paul-wilmott tag-quantitative-finance tag-wilmott-magazine">
										<figure class="mh-posts-focus-thumb mh-posts-focus-thumb-large">
											<a class="mh-thumb-icon" href="https://wilmott.com/wilmott-100-paul-wilmott-waxes-nostalgic/" title="Wilmott 100: Paul Wilmott Waxes Nostalgic"><img width="678" height="509" src="https://wilmott.com/wp-content/uploads/2019/03/00_Cover_Final_Mar19-678x509.jpg" class="attachment-mh-magazine-large size-mh-magazine-large wp-post-image" alt="" loading="lazy" srcset="https://wilmott.com/wp-content/uploads/2019/03/00_Cover_Final_Mar19-678x509.jpg 678w, https://wilmott.com/wp-content/uploads/2019/03/00_Cover_Final_Mar19-326x245.jpg 326w, https://wilmott.com/wp-content/uploads/2019/03/00_Cover_Final_Mar19-80x60.jpg 80w" sizes="(max-width: 678px) 100vw, 678px" />											</a>
										</figure>
										<h3 class="mh-posts-focus-title mh-posts-focus-title-large">
											<a href="https://wilmott.com/wilmott-100-paul-wilmott-waxes-nostalgic/" title="Wilmott 100: Paul Wilmott Waxes Nostalgic" rel="bookmark">
												Wilmott 100: Paul Wilmott Waxes Nostalgic											</a>
										</h3>
																					<div class="mh-image-caption mh-posts-focus-caption mh-posts-focus-caption-large">
												Articles											</div>
																				<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://wilmott.com/2019/04/">3 April 2019</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Wilmott 100: Paul Wilmott Waxes Nostalgic</span></span></span>
</div>
										<div class="mh-posts-focus-excerpt mh-posts-focus-excerpt-large clearfix">
											<div class="mh-excerpt"><p>Wilmott Magazine reached the milestone of 100 issues with the publication of the March 2019 edition. What better time then to delve into the history of the magazine, the changes in quantitative finance over the <a class="mh-excerpt-more" href="https://wilmott.com/wilmott-100-paul-wilmott-waxes-nostalgic/" title="Wilmott 100: Paul Wilmott Waxes Nostalgic">[&#8230;]</a></p>
</div>										</div>
									</article>
								</div><div class="mh-col-1-4 mh-posts-focus-wrap mh-posts-focus-small mh-posts-focus-small-inner clearfix">
							<article class="mh-posts-focus-item mh-posts-focus-item-small clearfix post-7665 post type-post status-publish format-standard has-post-thumbnail category-articles category-av tag-paul-wilmott tag-quantitative-finance tag-wilmott-magazine">
								<figure class="mh-posts-focus-thumb mh-posts-focus-thumb-small">
									<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://wilmott.com/wilmott-100-whys-it-square/" title="Wilmott 100: &#8220;Why&#8217;s it Square?&#8221;"><img width="326" height="245" src="https://wilmott.com/wp-content/uploads/2019/03/00_Cover_Final_Mar19-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://wilmott.com/wp-content/uploads/2019/03/00_Cover_Final_Mar19-326x245.jpg 326w, https://wilmott.com/wp-content/uploads/2019/03/00_Cover_Final_Mar19-678x509.jpg 678w, https://wilmott.com/wp-content/uploads/2019/03/00_Cover_Final_Mar19-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />									</a>
								</figure>
								<h3 class="mh-posts-focus-title mh-posts-focus-title-small">
									<a href="https://wilmott.com/wilmott-100-whys-it-square/" title="Wilmott 100: &#8220;Why&#8217;s it Square?&#8221;" rel="bookmark">
										Wilmott 100: &#8220;Why&#8217;s it Square?&#8221;									</a>
								</h3>
																	<div class="mh-image-caption mh-posts-focus-caption mh-posts-focus-caption-small">
										Articles									</div>
																<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://wilmott.com/2019/03/">27 March 2019</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Wilmott 100: &#8220;Why&#8217;s it Square?&#8221;</span></span></span>
</div>
								<div class="mh-posts-focus-excerpt mh-posts-focus-excerpt-small clearfix">
									<div class="mh-excerpt"><p>Wilmott Magazine reaches 100 issues this month. Having realized the milestone might have some significance Paul Wilmott and Dan Tudball recently sat down with Randeep Gug of the CQF to delve into the history of <a class="mh-excerpt-more" href="https://wilmott.com/wilmott-100-whys-it-square/" title="Wilmott 100: &#8220;Why&#8217;s it Square?&#8221;">[&#8230;]</a></p>
</div>								</div>
							</article></div>
</div>
</div>
</div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="advads_ad_widget-6" class="mh-footer-widget wilmo-widget"><div data-advadstrackid="7050" data-advadstrackbid="1" class="wilmo-target" id="wilmo-219385262"><a href="https://www.codewilling.com/wilmott/index.html" rel="noopener" class="adv-link" target="_blank"><img src="https://wilmott.com/wp-content/uploads/2019/02/codewilling1.gif" alt=""  width="468" height="60"   /></a></div></div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-4">
<div id="advads_ad_widget-7" class="mh-footer-widget wilmo-widget"><div data-advadstrackid="2220" data-advadstrackbid="1" class="wilmo-target" id="wilmo-2076811399"><a href="https://wilmott.com/jobs" class="adv-link"><img src="https://wilmott.com/wp-content/uploads/2016/12/jobsboard.gif" alt=""  width="468" height="60"   /></a></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			© All material, including contents and design, copyright Wilmott Electronic Media Limited | <a href="https://www.wilmott.com/privacy/">Privacy</a> | <a href="https://wilmott.com/team-wilmott">About</a> |<a href="mailto:admin@wilmott.com">Contact us</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script>(function(){var advanced_ads_ga_UID="UA-185795058-1",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script>        <script>
            function _katexRender(rootElement) {
                const eles = rootElement.querySelectorAll(".katex-eq:not(.katex-rendered)");
                for(let idx=0; idx < eles.length; idx++) {
                    const ele = eles[idx];
                    ele.classList.add("katex-rendered");
                    try {
                        katex.render(
                            ele.textContent,
                            ele,
                            {
                                displayMode: ele.getAttribute("data-katex-display") === 'true',
                                throwOnError: false
                            }
                        );
                    } catch(n) {
                        ele.style.color="red";
                        ele.textContent = n.message;
                    }
                }
            }

            function katexRender() {
                _katexRender(document);
            }

            document.addEventListener("DOMContentLoaded", function() {
                katexRender();

                // Perform a KaTeX rendering step when the DOM is mutated.
                const katexObserver = new MutationObserver(function(mutations) {
                    [].forEach.call(mutations, function(mutation) {
                        if (mutation.target && mutation.target instanceof Element) {
                            _katexRender(mutation.target);
                        }
                    });
                });

                const katexObservationConfig = {
                    subtree: true,
                    childList: true,
                    attributes: true,
                    characterData: true
                };

                katexObserver.observe(document.body, katexObservationConfig);
            });

        </script>
        <script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wilmott.com/wp-content/uploads/562/442/public/assets/js/220.js?ver=1.10.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://wilmott.com/wp-content/uploads/562/617/assets/js/629.js?ver=2.14.1' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://wilmott.com/wp-content/plugins/katex/assets/katex-0.13.13/katex.min.js?ver=5.8.2' id='katex-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/wilmott.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wilmott.com/wp-content/uploads/562/617/assets/js/389.js?ver=2.14.1' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"wilmo-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wilmott.com/wp-content/uploads/562/532/public/assets/js/123/30.js?ver=2.1.3' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://wilmott.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://wilmott.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wilmott.com/wp-includes/js/wp-util.min.js?ver=5.8.2' id='wp-util-js'></script>
<script type='text/javascript' src='https://wilmott.com/wp-content/plugins/wpjobboard/public/js/serialize.js?ver=5.8.2' id='wpjb-serialize-js'></script>
<script type='text/javascript' id='wpjb-alert-js-extra'>
/* <![CDATA[ */
var wpjb_alert_lang = {"ajaxurl":"https:\/\/wilmott.com\/wp-admin\/admin-ajax.php","date_format":"Y\/m\/d","month_abbr":{"1":"Jan","2":"Feb","3":"Mar","4":"Apr","5":"May","6":"Jun","7":"Jul","8":"Aug","9":"Sep","10":"Oct","11":"Nov","12":"Dec"},"form_error":"There are errors in your form.","close_or_save_all":"'Save' or 'Cancel' all Education and Experience boxes before continuing."};
/* ]]> */
</script>
<script type='text/javascript' src='https://wilmott.com/wp-content/plugins/wpjobboard/public/js/frontend-alert.js?ver=5.8.2' id='wpjb-alert-js'></script>
<script>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</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script id="wilmo-tracking">var advads_tracking_ads = {"1":[7050,7050,2220]};var advads_tracking_urls = {"1":"https:\/\/wilmott.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/wilmott.com\/linkout\/"};</script></body>
</html>
<!-- Dynamic page generated in 2.054 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-12-01 21:09:22 -->

<!-- Compression = gzip -->